summaryrefslogtreecommitdiffstats
path: root/meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb
diff options
context:
space:
mode:
authorRonan Le Martret <ronan.lemartret@iot.bzh>2017-04-21 16:32:43 +0200
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2017-04-26 21:02:41 +0000
commit39902b66a174446a49e1083c357d86b74daef425 (patch)
treec73408c05ed25ca52385bba68e0da2137dc8c428 /meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb
parent118df1f34368be06401824a6c5b2bb670e53be81 (diff)
BSP's should not ship files in /usr/local/dab_3.99.1dab/3.99.13.99.1
* replace /usr/local with path /usr/share/renesas using: RENESAS_DATADIR = "/usr/share/renesas" - meta-rcar-gen2/include/rcar-gen2-path-common.inc Bug-AGL: SPEC-533 Change-Id: I66350e850df385e901dc4a0ff56bf04452f90868 Signed-off-by: Ronan Le Martret <ronan.lemartret@iot.bzh>
Diffstat (limited to 'meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb')
-rw-r--r--meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb b/meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb
index c07945d..0f96acd 100644
--- a/meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb
+++ b/meta-rcar-gen2/recipes-multimedia/mmngr-module/mmngrbuf-tp-user-module.bb
@@ -14,15 +14,15 @@ do_compile() {
do_install() {
# Copy kernel test program
- mkdir -p ${D}/usr/local/bin/
- cp ${S}/mmbuftp ${D}/usr/local/bin/
+ mkdir -p ${D}${RENESAS_DATADIR}/bin/
+ cp ${S}/mmbuftp ${D}${RENESAS_DATADIR}/bin/
}
PACKAGES = "\
${PN} \
"
FILES_${PN} = " \
- /usr/local/bin/mmbuftp \
+ ${RENESAS_DATADIR}/bin/mmbuftp \
"
RPROVIDES_${PN} += "mmngrbuf-tp-user-module"