aboutsummaryrefslogtreecommitdiffstats
path: root/meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb')
-rw-r--r--meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb b/meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb
index 2c14a88..37a7a19 100644
--- a/meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb
+++ b/meta-rcar-gen2/recipes-bsp/bootfiles/porter-bootfiles.bb
@@ -1,6 +1,6 @@
DESCRIPTION = "Boot files (bootscripts etc.) for Renesas Porter board"
LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
+LIC_FILES_CHKSUM = "file://COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
inherit deploy
@@ -8,7 +8,9 @@ COMPATIBLE_MACHINE = "porter"
S = "${WORKDIR}"
-SRC_URI_append_sota = "file://uEnv-ota.txt"
+SRC_URI = "file://COPYING.MIT"
+
+SRC_URI_append_sota = " file://uEnv-ota.txt"
do_deploy() {
install -d ${DEPLOYDIR}/${PN}