summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2022-03-21 09:49:28 -0400
committerScott Murray <scott.murray@konsulko.com>2022-03-21 17:01:27 -0400
commit23eaf7da1f7d252aefddf9e41e52c745b7433b50 (patch)
tree131e1559b9bad3eb3886b262fe22f0fc8ee07c6a /CMakeLists.txt
parentb869bdb6b30a0a46efd33eb927f2a7658864807c (diff)
Changes: - Remove the autobuild scripts and config.xml used by the app framework widget build. - Update the CMake files to just build a "cluster-gauges" binary and install it into /usr/bin by default. - Remove the code in main.cpp that handled reading the WebSocket command-line arguments and passing them to binding related code. Bug-AGL: SPEC-4306 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I6c6c80836931af3355f1b793a20e5ccdf683c48d
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf284f7..b75e696 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,6 @@
###########################################################################
# Copyright 2015, 2016, 2017 IoT.bzh
+# Copyright 2022 Konsulko Group
#
# Author: romain Forlot <romain.forlot@iot.bzh>
#
@@ -18,4 +19,4 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
+add_subdirectory(app)