summaryrefslogtreecommitdiffstats
path: root/ahl-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2018-12-18 10:54:55 +0100
committerLoïc Collignon <loic.collignon@iot.bzh>2018-12-18 12:50:37 +0100
commitce5c732e73e409ba12d6909d9b9b50a8565f2119 (patch)
treec9f8db3468c130126930f33be4b137b2afeed3c1 /ahl-binding/CMakeLists.txt
parent256b802be755e6e4d0f8bd4540c798c847b622db (diff)
Moved non class member to a different file
The ahl-binding.cpp file should contain only ahl_binding_t members. Change-Id: I00508eb7e188b72bed7ae3a8abdc212c8e28949d Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'ahl-binding/CMakeLists.txt')
-rw-r--r--ahl-binding/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/ahl-binding/CMakeLists.txt b/ahl-binding/CMakeLists.txt
index 042903c..7ccf470 100644
--- a/ahl-binding/CMakeLists.txt
+++ b/ahl-binding/CMakeLists.txt
@@ -21,10 +21,11 @@ PROJECT_TARGET_ADD(audiohighlevel)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE
+ ahl-api.cpp
+ ahl-binding.cpp
config_entry.cpp
- role.cpp
interrupt.cpp
- ahl-binding.cpp
+ role.cpp
)
# Binder exposes a unique public entry point