summaryrefslogtreecommitdiffstats
path: root/ahl-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2018-06-07 15:05:53 +0200
committerStephane Desneux <stephane.desneux@iot.bzh>2018-06-12 16:23:44 +0200
commit9a631c30c9c8792865ce2aa0ec06a1bb5fd16751 (patch)
treee1bd8c4ce3cc408144aedcf0f26fd873d8db8634 /ahl-binding/CMakeLists.txt
parent322f8932476eda944c7d3ac65eafde12c69b2ae9 (diff)
Add some policy emulation
Add a very simplistic policy emulation just for demo. The real policy engine will be brought back soon. Change-Id: I6f77c8dc58ba335eabd1a1d858354a84559d9e7f Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'ahl-binding/CMakeLists.txt')
-rw-r--r--ahl-binding/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ahl-binding/CMakeLists.txt b/ahl-binding/CMakeLists.txt
index b36cb1e..0e5df43 100644
--- a/ahl-binding/CMakeLists.txt
+++ b/ahl-binding/CMakeLists.txt
@@ -24,6 +24,7 @@ PROJECT_TARGET_ADD(audiohighlevel)
config_entry.cpp
role.cpp
ahl-4a.cpp
+ interrupt.cpp
ahl-binding.cpp
)
@@ -47,9 +48,8 @@ PROJECT_TARGET_ADD(audiohighlevel)
# Find package for GLIB does not seem to export
TARGET_LINK_LIBRARIES(${TARGET_NAME}
#ahl-policy
- #ahl-utilities
- afb-utilities
- #afb-helpers
+
+ afb-helpers
ctl-utilities
${GLIB_PKG_LIBRARIES}
${link_libraries}