summaryrefslogtreecommitdiffstats
path: root/conf.d/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2018-06-13 11:08:39 +0200
committerLoïc Collignon <loic.collignon@iot.bzh>2018-06-13 11:08:39 +0200
commit1888a208a2daacaabd28427bb519ce51ac283837 (patch)
treedcb8205638f11f8ad60e1a7e743bdbb3e2215073 /conf.d/CMakeLists.txt
parent22c2633ac833ae78ff84beafce19cec0f05758a2 (diff)
Fix issue that prevent config file deployment
The required config file was not deployed during the widget creation. Also removed a useless and empty source file. Change-Id: Icaca2ef600441dba75d728a76a175049d31966a9 Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'conf.d/CMakeLists.txt')
-rw-r--r--conf.d/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/conf.d/CMakeLists.txt b/conf.d/CMakeLists.txt
new file mode 100644
index 0000000..0d82354
--- /dev/null
+++ b/conf.d/CMakeLists.txt
@@ -0,0 +1,19 @@
+###########################################################################
+# Copyright 2018 IoT.bzh
+#
+# author: Loïc Collignon <loic.collignon@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})