summaryrefslogtreecommitdiffstats
path: root/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
authorTai Vuong <tvuong@audiokinetic.com>2017-10-30 15:18:33 -0400
committerTai Vuong <tvuong@audiokinetic.com>2017-10-30 15:18:33 -0400
commitc46955de2731563d1991691cd1a7986f05f019e3 (patch)
treee0375428c2c9ad60bbfb8cc7f53f157770232ea6 /htdocs/CMakeLists.txt
parent53aea8f073c5b4ad859c39f903fdbcaccd2fc5b8 (diff)
parent8a584f01b46d251fdc5de8b071eff755d99f0090 (diff)
isolate structure use in policy util from HLB
Diffstat (limited to 'htdocs/CMakeLists.txt')
-rw-r--r--htdocs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/htdocs/CMakeLists.txt b/htdocs/CMakeLists.txt
index 2e51461..c08a493 100644
--- a/htdocs/CMakeLists.txt
+++ b/htdocs/CMakeLists.txt
@@ -23,7 +23,7 @@
##################################################
PROJECT_TARGET_ADD(htdocs)
- file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
+ file(GLOB SOURCE_FILES LIST_DIRECTORIES true "*.html" "*.js" "*.jpg" "*.css")
add_input_files("${SOURCE_FILES}")