summaryrefslogtreecommitdiffstats
path: root/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
authorTai Vuong <tvuong@audiokinetic.com>2017-10-16 10:09:38 -0400
committerTai Vuong <tvuong@audiokinetic.com>2017-10-16 10:09:38 -0400
commit9b7e1d0361d1a5eee415e453ae79925084552c68 (patch)
tree19ef4489e2fb2932b1ce8106489fd1ee9507303b /htdocs/CMakeLists.txt
parent539f65bb5ad87238422a5ca26c5b524c3be44bd1 (diff)
add policy and reference implementation
Diffstat (limited to 'htdocs/CMakeLists.txt')
-rw-r--r--htdocs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/htdocs/CMakeLists.txt b/htdocs/CMakeLists.txt
index 2e51461..c08a493 100644
--- a/htdocs/CMakeLists.txt
+++ b/htdocs/CMakeLists.txt
@@ -23,7 +23,7 @@
##################################################
PROJECT_TARGET_ADD(htdocs)
- file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
+ file(GLOB SOURCE_FILES LIST_DIRECTORIES true "*.html" "*.js" "*.jpg" "*.css")
add_input_files("${SOURCE_FILES}")