aboutsummaryrefslogtreecommitdiffstats
path: root/ahl-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ahl-binding/CMakeLists.txt')
-rw-r--r--ahl-binding/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ahl-binding/CMakeLists.txt b/ahl-binding/CMakeLists.txt
index b36cb1e..0e5df43 100644
--- a/ahl-binding/CMakeLists.txt
+++ b/ahl-binding/CMakeLists.txt
@@ -24,6 +24,7 @@ PROJECT_TARGET_ADD(audiohighlevel)
config_entry.cpp
role.cpp
ahl-4a.cpp
+ interrupt.cpp
ahl-binding.cpp
)
@@ -47,9 +48,8 @@ PROJECT_TARGET_ADD(audiohighlevel)
# Find package for GLIB does not seem to export
TARGET_LINK_LIBRARIES(${TARGET_NAME}
#ahl-policy
- #ahl-utilities
- afb-utilities
- #afb-helpers
+
+ afb-helpers
ctl-utilities
${GLIB_PKG_LIBRARIES}
${link_libraries}