summaryrefslogtreecommitdiffstats
path: root/ahl-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ahl-binding/CMakeLists.txt')
-rw-r--r--ahl-binding/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/ahl-binding/CMakeLists.txt b/ahl-binding/CMakeLists.txt
index 042903c..7ccf470 100644
--- a/ahl-binding/CMakeLists.txt
+++ b/ahl-binding/CMakeLists.txt
@@ -21,10 +21,11 @@ PROJECT_TARGET_ADD(audiohighlevel)
# Define project Targets
ADD_LIBRARY(${TARGET_NAME} MODULE
+ ahl-api.cpp
+ ahl-binding.cpp
config_entry.cpp
- role.cpp
interrupt.cpp
- ahl-binding.cpp
+ role.cpp
)
# Binder exposes a unique public entry point