summaryrefslogtreecommitdiffstats
path: root/conf.d/project/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf.d/project/CMakeLists.txt')
-rw-r--r--conf.d/project/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/conf.d/project/CMakeLists.txt b/conf.d/project/CMakeLists.txt
index 56271b0..0d82354 100644
--- a/conf.d/project/CMakeLists.txt
+++ b/conf.d/project/CMakeLists.txt
@@ -16,13 +16,4 @@
# limitations under the License.
###########################################################################
-PROJECT_TARGET_ADD(4a-hl-policy-config)
-
- file(GLOB CONF_FILES "*.json")
-
- add_input_files("${CONF_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "BINDING-CONFIG"
- OUTPUT_NAME ${TARGET_NAME}
- )
+PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})