summaryrefslogtreecommitdiffstats
path: root/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'htdocs/CMakeLists.txt')
-rw-r--r--htdocs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/htdocs/CMakeLists.txt b/htdocs/CMakeLists.txt
index 2e51461..c08a493 100644
--- a/htdocs/CMakeLists.txt
+++ b/htdocs/CMakeLists.txt
@@ -23,7 +23,7 @@
##################################################
PROJECT_TARGET_ADD(htdocs)
- file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
+ file(GLOB SOURCE_FILES LIST_DIRECTORIES true "*.html" "*.js" "*.jpg" "*.css")
add_input_files("${SOURCE_FILES}")