summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2019-05-09 19:06:11 -0700
committerMatt Ranostay <matt.ranostay@konsulko.com>2019-05-12 19:21:39 -0700
commitf20d1e390f25dd9f566c69968286b2ff4406ca87 (patch)
tree172fabe412cea2f7b7edbd531b5183ef238ab8f5 /binding/CMakeLists.txt
parent063ca7cb02117d8788af450e3d382705440fe8f0 (diff)
binding: bluetooth-map: add parser for bMessage output
Parser to output more user-readable JSON of incoming messages Bug-AGL: SPEC-2351 SPEC-2392 Change-Id: Ib758f8901ff01579899112c75119596c4a0726be Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index 6c137e9..97a28df 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -21,7 +21,9 @@
PROJECT_TARGET_ADD(bluetooth-map-binding)
# Define project Targets
- add_library(bluetooth-map-binding MODULE bluetooth-map-api.c bluetooth-map-bluez.c)
+ add_library(bluetooth-map-binding MODULE bluetooth-map-api.c
+ bluetooth-map-bluez.c
+ bluetooth-map-bmessage.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES