summaryrefslogtreecommitdiffstats
path: root/test/afb-test/CMakeLists.txt
diff options
context:
space:
mode:
authorEdi Feschiyan <edi.feschiyan@konsulko.com>2019-06-13 16:08:15 +0300
committerEdi Feschiyan <edi.feschiyan@konsulko.com>2019-06-18 00:31:21 +0300
commitb70b8c29fdf0c9f19b40cc5a6474ca1adf3cbae9 (patch)
treef960b04d239e75961b78c7cc14372a18b581cc31 /test/afb-test/CMakeLists.txt
parent11282b3522d20b39775ce50655ad46ca36394cea (diff)
Adding agl-service-bluetooth-map tests
Bug-AGL: SPEC-2530 Signed-off-by: Edi Feschiyan <edi.feschiyan@konsulko.com> Change-Id: Ia42ff3922d5d006d88f766fb9e75f1c57dc05d08
Diffstat (limited to 'test/afb-test/CMakeLists.txt')
-rw-r--r--test/afb-test/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/test/afb-test/CMakeLists.txt b/test/afb-test/CMakeLists.txt
new file mode 100644
index 0000000..81ddf88
--- /dev/null
+++ b/test/afb-test/CMakeLists.txt
@@ -0,0 +1,21 @@
+###########################################################################
+# Copyright 2019 Konsulko Group
+#
+# author:Stoyan Bogdanov <stoyan.bogdanov@konsulko.com>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+# Include any directory not starting with _
+# -----------------------------------------------------
+PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})