summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index 6c137e9..97a28df 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -21,7 +21,9 @@
PROJECT_TARGET_ADD(bluetooth-map-binding)
# Define project Targets
- add_library(bluetooth-map-binding MODULE bluetooth-map-api.c bluetooth-map-bluez.c)
+ add_library(bluetooth-map-binding MODULE bluetooth-map-api.c
+ bluetooth-map-bluez.c
+ bluetooth-map-bmessage.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES