summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2018-11-23 14:24:18 -0800
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-12-07 12:14:43 +0000
commitdc504cf7676cdca0a2816750d1d287dc2350fbd0 (patch)
treedf081e01f190109a3137f85a63d366df5e7aac95 /binding/CMakeLists.txt
parent1fb7a01eb655bbe1c72a3502c2aa59f27dd3d8dc (diff)
binding: bluetooth: add default_adapter verb
Allow setting of default adapter for use by other verbs within the binding. This allows to select an adapter on boards with more than one. Bug-AGL: SPEC-1630 Change-Id: Iec77b0abaa9f4c092dc5c827522efb1744953fce Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index a4a8072..103838d 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -21,7 +21,7 @@
PROJECT_TARGET_ADD(afm-bluetooth-binding)
# Define project Targets
- add_library(afm-bluetooth-binding MODULE bluetooth-api.c bluetooth-agent.c bluetooth-rfkill.c bluetooth-util.c bluetooth-bluez.c)
+ add_library(afm-bluetooth-binding MODULE bluetooth-api.c bluetooth-agent.c bluetooth-conf.c bluetooth-rfkill.c bluetooth-util.c bluetooth-bluez.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES