aboutsummaryrefslogtreecommitdiffstats
path: root/binding-bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding-bluetooth/CMakeLists.txt')
-rw-r--r--binding-bluetooth/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/binding-bluetooth/CMakeLists.txt b/binding-bluetooth/CMakeLists.txt
index a9abca9..7461824 100644
--- a/binding-bluetooth/CMakeLists.txt
+++ b/binding-bluetooth/CMakeLists.txt
@@ -33,14 +33,9 @@ PROJECT_TARGET_ADD(bluetooth-binding)
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
PREFIX "libafm-"
LABELS "BINDING"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-