aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRaquel Medina <raquel.medina@konsulko.com>2019-03-02 00:47:36 +0200
committerRaquel Medina <raquel.medina@konsulko.com>2019-03-02 01:46:35 +0200
commite23dd63bb675ee6ac5c88bfa8e6bddea18b5fa5f (patch)
tree93480ea5e719877da313f1ebb087aec613554c23 /CMakeLists.txt
parent66abc905889c96e77a570d22551749354e352789 (diff)
autobuild: fix warnings due to cp command exit code
- migrate app-templates to CMake module - bring latest version of autobuild script in - move conf.d/autobuild to root folder - update autobuild script to fix warnings triggered by cp operation error. Bug-AGL: SPEC-2164 Signed-off-by: Raquel Medina <raquel.medina@konsulko.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cdbb14..b485097 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,4 +18,4 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)