summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-06-27 15:38:34 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-06-27 15:38:34 +0200
commit40057249c583faa81082c1cf660be2051f9948b1 (patch)
treefc902f2e546f049a5bdf2b3b7d222c9306be8785 /CMakeLists.txt
parentf23cae2eb234ff1851e44dfdecde861fb7595382 (diff)
Use latest version of app-templates repo
Change-Id: I580e3cc797e7d213d74b49300d89cd78bf3bb509 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a97f85..9cdbb14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,13 +19,3 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
-
-# Bindings to compile
-# --------------------
-project_subdirs_add()
-
-project_targets_populate()
-project_package_build()
-
-project_closing_msg()