summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-06-12 12:59:29 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-06-12 12:59:29 +0200
commite36ec00bd2a8e570de9bad179da8adb9d42799ec (patch)
treebfd3cb9cc433656c588cd037f55a859a2b50c232 /CMakeLists.txt
parenta3e6126b082335cb9722c6b8d5321dd39d6d2dca (diff)
Reworked build process
- Renamed submodule folder, binding - added more complete config.xml widget file Change-Id: I1b6c18bc5cbd461c193dacba29678cf5c5f3143d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1902466..2a97f85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/templates/cmake/common.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
# Bindings to compile
# --------------------