summaryrefslogtreecommitdiffstats
path: root/CAN-binder/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-04-19 18:28:18 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-04-19 18:28:18 +0200
commit72c5952a96f5bab01aef02f373a96a2a12f750bb (patch)
tree3e120f38f68b6a728bf170b8a158cba919e45642 /CAN-binder/low-can-binding/CMakeLists.txt
parent56029abd64b55faefef75b49a58905ec391e0c6d (diff)
Change INI file parser library.
Much simpler but also a bit limitated. Could be change easily in futur if needed Change-Id: I06f03f093c9206007e3d0c1e86a35d60111be5f8 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CAN-binder/low-can-binding/CMakeLists.txt')
-rw-r--r--CAN-binder/low-can-binding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CAN-binder/low-can-binding/CMakeLists.txt b/CAN-binder/low-can-binding/CMakeLists.txt
index 7359ac7f..84abfafe 100644
--- a/CAN-binder/low-can-binding/CMakeLists.txt
+++ b/CAN-binder/low-can-binding/CMakeLists.txt
@@ -35,12 +35,12 @@ PROJECT_TARGET_ADD(low-can-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ ini-config
openxc-message-format
nanopb
uds-c
isotp-c
bitfield-c
- inih
${link_libraries}
)