summaryrefslogtreecommitdiffstats
path: root/CAN-binder/low-can-demo/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-05 18:28:49 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-05 18:28:49 +0200
commite49eed2b1fffced9f5f8d2b997bb6b987cf208f3 (patch)
tree290083dbd1e0ec9d4c2a99063527ecf72394b6b8 /CAN-binder/low-can-demo/CMakeLists.txt
parent792d96c11c6b43df1349edcf245a8a31072fa71d (diff)
Update CMake following app-template repo update
Change-Id: Ib24f8c2000f78f5f6fea3126e52f34570e4eee18 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CAN-binder/low-can-demo/CMakeLists.txt')
-rw-r--r--CAN-binder/low-can-demo/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CAN-binder/low-can-demo/CMakeLists.txt b/CAN-binder/low-can-demo/CMakeLists.txt
index a554598c..6de2a25b 100644
--- a/CAN-binder/low-can-demo/CMakeLists.txt
+++ b/CAN-binder/low-can-demo/CMakeLists.txt
@@ -17,9 +17,6 @@
# limitations under the License.
###########################################################################
-# Add subdir targets
-search_targets()
-
# Add target to project dependency list
PROJECT_TARGET_ADD(low-can-demo)
@@ -35,11 +32,11 @@ PROJECT_TARGET_ADD(low-can-demo)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
LABELS "HTDOCS"
OUTPUT_NAME dist.prod)
# installation directory
INSTALL(DIRECTORY dist.prod/ DESTINATION ${BINDINGS_INSTALL_DIR})
- populate_widget() \ No newline at end of file
+# Add subdir targets
+project_subdirs_add()