summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-06-21 12:01:12 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-06-22 16:43:42 +0200
commit79c8f10a68b8b992034069398da14a754b58f333 (patch)
tree78a865cedfec30a5354d9849987dfcae33f2cb86 /CMakeLists.txt
parent0ac88a39962a3f723fcb5a07c4eb5c6d19e585f9 (diff)
Needed feature to make binder load the binding
Change-Id: I5c312e082bc710f3d3f381d09be055af4950cd1a Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a97f85d..816932cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
# Bindings to compile