summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2017-03-09 14:32:55 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2017-03-16 17:10:40 +0100
commitbd50c86cce2db519c6d981bc0acffc79828a3bcf (patch)
tree292db04717bf799780918769388d4798199a5866 /CMakeLists.txt
parentbf763cd4dab85294f66bc95b3a7dd1dd3f6029c2 (diff)
fixed CMakeLists.txt
Change-Id: I62069f71b53a7a0e2131ca92834a9a85995308a7 Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index febd4f0a..233ee695 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1 +1,22 @@
+###########################################################################
+# Copyright 2016 IoT.bzh
+#
+# author: José Bollo <jose.bollo@iot.bzh>
+# author: Stéphane Desneux <stephane.desneux@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+cmake_minimum_required(VERSION 3.3)
+project(low-can-binding)
add_subdirectory(src)