summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-06-27 19:00:16 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-06-27 19:00:16 +0200
commita5e1ff11702b7ff077ee02714338fa5958ea0aeb (patch)
tree5c33a53e81b9e843e0d460e00ad0f3d0a4ca4374 /CMakeLists.txt
parenta898ea495bbb60dd0b7b8a764d54cdded1b7696d (diff)
Update to the latest app-templates version
No more needs to call any macro and only include config.cmake file is mandatory. Common.cmake is include from config.cmake file Generation autobuild script in conf.d/autobuild dir Change-Id: I71a18a91755d76912fd8ff93c66bab231d4db301 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 816932cd..b4850977 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,13 +19,3 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/app-templates/cmake/common.cmake)
-
-# Bindings to compile
-# --------------------
-project_subdirs_add()
-
-project_targets_populate()
-project_package_build()
-
-project_closing_msg()