summaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-12-10 18:08:47 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2018-12-14 08:59:50 +0000
commite190b7b3069d86fce25831c366bb0cd3fa615289 (patch)
tree9ac69a0dba433449c5fe22eb80090edaf790ffa2 /low-can-binding/CMakeLists.txt
parent9cef9811c615df506807f405eb2de3c1a9268fba (diff)
Simpler handling of binding subscriptions
Don't use a child class for subscription, only use one because there isn't other different subscriptions type to be implemented about now and if so then we could split again. Remove functions no longer useful and move afb events and afb subscriptions part to low-can-subscription Change-Id: Ie3e4255961ac557465098cdb48730098a950461a Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index c8bac4f6..d09757d6 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -24,7 +24,6 @@ PROJECT_TARGET_ADD(low-can)
add_library(${TARGET_NAME} MODULE
#binding/${TARGET_NAME}-hat.cpp
binding/${TARGET_NAME}-cb.cpp
- binding/${TARGET_NAME}-socket.cpp
binding/${TARGET_NAME}-subscription.cpp
binding/application.cpp
can/can-bus.cpp