summaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2019-06-26 15:51:19 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2019-06-26 18:04:58 +0200
commit2f60d294b3fa4e243fa67a738f9b82a0b428a7fc (patch)
treeed6b50772964ce360eb2a0ebeadac29a8fb9ed2c /low-can-binding/CMakeLists.txt
parentd2180abe18533be7cbe68971a6767e5c2a0ecf6d (diff)
Rename some of the classes removing can- prefix
This commit renames files and classes : - can_message_definition_t -> message_definition_t - can_message_set_t -> message_set_t - can_signals_t -> signals_t This prepares the implementation of j1939 protocol. Bug-AGL: SPEC-2386 Change-Id: Ie3ee4f25c236c861b92eb12a56fa03a5a9afffbb Signed-off-by: Arthur Guyader <arthur.guyader@iot.bzh> Signed-off-by: Stephane Desneux <stephane.desneux@iot.bzh> Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index 5c0ef07e..71e467d1 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -28,11 +28,11 @@ PROJECT_TARGET_ADD(low-can)
binding/${TARGET_NAME}-subscription.cpp
binding/application.cpp
can/can-bus.cpp
- can/can-message-set.cpp
- can/can-message-definition.cpp
+ can/message-set.cpp
+ can/message-definition.cpp
can/message/message.cpp
can/message/can-message.cpp
- can/can-signals.cpp
+ can/signals.cpp
can/can-decoder.cpp
can/can-encoder.cpp
diagnostic/diagnostic-message.cpp