summaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2019-11-26 16:18:59 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2019-11-28 16:11:47 +0100
commitb98027ffaa4e55b41a75f5b713918fea029131a9 (patch)
tree6ee273e1f3abf8bfc60aa6e64b3e07fe1a1e1728 /low-can-binding/CMakeLists.txt
parentf0f673ac9b6b9143e86702fb62bc48354bd77954 (diff)
Add file converter to manage all conversions
This commits create a class converter to access conversions functions. For example to_hex, or for future usage in multi packet signal_to_bits_bytes. Bug-AGL : SPEC-2779 Bug-AGL: SPEC-2976 Change-Id: Ife652006a7756547184ed548bda5ffef0d09d941 Signed-off-by: Arthur Guyader <arthur.guyader@iot.bzh> Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index 63ed99cc..3c698c73 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -45,6 +45,7 @@ PROJECT_TARGET_ADD(low-can)
#utils/socketcan-raw.cpp
utils/socketcan-bcm.cpp
utils/config-parser.cpp
+ utils/converter.cpp
binding/application-generated.cpp
)