aboutsummaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorArthur Guyader <arthur.guyader@iot.bzh>2019-08-12 11:51:34 +0200
committerArthur Guyader <arthur.guyader@iot.bzh>2019-08-29 18:01:12 +0200
commit3d8c0459bcfde576581246b6d2e0e0d5595ac638 (patch)
tree325294114747a409f42e7115ddcd49674171f689 /low-can-binding/CMakeLists.txt
parent4bc8984b3b1f531e9d43a09317485a301a9f5379 (diff)
Add file converter to manage all conversions
This commits create a class converter to access conversions functions. For example to_hex, or for future usage in multi packet signal_to_bits_bytes. Bug-AGL : SPEC-2779 Change-Id: Ife652006a7756547184ed548bda5ffef0d09d941 Signed-off-by: Arthur Guyader <arthur.guyader@iot.bzh>
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index 63ed99cc..3c698c73 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -45,6 +45,7 @@ PROJECT_TARGET_ADD(low-can)
#utils/socketcan-raw.cpp
utils/socketcan-bcm.cpp
utils/config-parser.cpp
+ utils/converter.cpp
binding/application-generated.cpp
)