summaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2020-01-09 11:57:18 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2020-01-09 16:25:36 +0100
commit74e83bfde6652df2ada831ae003ec51ca8e673c7 (patch)
tree8150a62ee2c37972dd8f369f63de5f3773617d9e /plugins/CMakeLists.txt
parent439c289056564cc4723c249f2ba29100efc7d4f8 (diff)
Cleanup examples, tests, configuration and plugins
This commit updates all files external to the code. Change-Id: I910bc300c53b7669573bba414db7d7ad74313697 Signed-off-by: Arthur Guyader <arthur.guyader@iot.bzh> Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'plugins/CMakeLists.txt')
-rwxr-xr-xplugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 4794d2fa..eba9542f 100755
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -43,7 +43,7 @@ PROJECT_TARGET_ADD(agl-vcar-signals)
${link_libraries})
if(WITH_FEATURE_J1939)
-PROJECT_TARGET_ADD(j1939-signals)
+PROJECT_TARGET_ADD(default-signals)
# Define targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.cpp)