summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-02-17 17:17:24 +0000
committerRomain Forlot <romain.forlot@iot.bzh>2017-02-20 11:14:55 +0000
commit15250b2e51e8383a0df4b6e5a870c07e914d406d (patch)
tree6c7d0d8c9b41edfacb9749b7694df7c5f8042f98 /src/CMakeLists.txt
parentf97e5f6d0b15df8fe8c7a4621e40c6a23bbac137 (diff)
Fix: timer.* issues
Change-Id: I1c3721403198b3c5525a811bd3c7cbf6b8e78e5b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a034b433..84e8ecf0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -65,7 +65,7 @@ link_libraries(${EXTRAS_LIBRARIES})
message(STATUS "Creation of ${PROJECT_NAME} binding for AFB-DAEMON")
###########################################################################
-add_library(${PROJECT_NAME}-binding MODULE ${PROJECT_NAME}-binding.cpp)
+add_library(${PROJECT_NAME}-binding MODULE ${PROJECT_NAME}-binding.cpp can-signals.cpp)
set_target_properties(${PROJECT_NAME}-binding PROPERTIES
PREFIX ""