summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-03-16 17:08:57 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2017-03-16 17:08:57 +0100
commit89e072c41f3417e0a80cf95be3cf88326df32777 (patch)
tree6029dbafee1577413beb77d2d96702dad7470c2e /src/CMakeLists.txt
parent609bb7b10984e6a04f4a1ec977ab695835ffcdae (diff)
Include file changes, typo and renaming operation.
Change-Id: I6643333cfcc8bea120496c53f1cd3b8596e33398 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8acdd1d7..a1a32532 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -85,7 +85,6 @@ message(STATUS "Creation of ${PROJECT_NAME} binding for AFB-DAEMON")
###########################################################################
add_library(${PROJECT_NAME} MODULE ${PROJECT_NAME}.cpp
can/can-bus.cpp can/can-message.cpp can/can-signals.cpp can/can-decoder.cpp
- obd2/obd2-signals.cpp
utils/signals.cpp utils/openxc-utils.cpp utils/timer.cpp)
target_link_libraries(${PROJECT_NAME} ${EXTRAS_LIBRARIES} bitfield isotp uds openxc pthread)