summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-02-20 09:50:32 +0000
committerRomain Forlot <romain.forlot@iot.bzh>2017-02-21 10:59:19 +0000
commitc8a9ae83b95b3105717c58e390ba216567937772 (patch)
tree3bd5d543166474858b11f3039f140de20242bd3a /src/CMakeLists.txt
parent15250b2e51e8383a0df4b6e5a870c07e914d406d (diff)
Fix: OBD2_PIDS array initialization
Change-Id: Ic2c297e4ff94a13872f066ca42ee42beb45451ca Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 84e8ecf0..4f95cce5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -65,7 +65,7 @@ link_libraries(${EXTRAS_LIBRARIES})
message(STATUS "Creation of ${PROJECT_NAME} binding for AFB-DAEMON")
###########################################################################
-add_library(${PROJECT_NAME}-binding MODULE ${PROJECT_NAME}-binding.cpp can-signals.cpp)
+add_library(${PROJECT_NAME}-binding MODULE ${PROJECT_NAME}-binding.cpp can-signals.cpp can-utils.cpp obd2.cpp)
set_target_properties(${PROJECT_NAME}-binding PROPERTIES
PREFIX ""