summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-09-25 14:54:34 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-09-25 14:54:34 +0200
commit513cb7f80f4d9eb85d15b58e7396709d5d1be39a (patch)
tree73cfde99fa4fcd58a0728241eeb3bb0a9677390a /test/CMakeLists.txt
parent390745b93c5f4af9b148c94433f44ec462a39770 (diff)
Use the unified script to launch tests
This use the dedicated script to launch tests on native development environment and get rid of the dedicated script afb-test.sh. Change-Id: Iaefa95bfd9c842da5ef87bd1adba87d5241a3d8c Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0c422615..eea43f76 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -22,6 +22,6 @@
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
ADD_TEST(NAME AGL_SERVICE_CAN_LOW_LEVEL_TESTS
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- COMMAND afb-test.sh ${CMAKE_BINARY_DIR}
+ WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
+ COMMAND afm-test ${CMAKE_BINARY_DIR}/package ${CMAKE_BINARY_DIR}/package-test
)