aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/CMakeLists.txt')
-rw-r--r--CAN-binder/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/CAN-binder/CMakeLists.txt b/CAN-binder/CMakeLists.txt
index 56e7860f..f834f240 100644
--- a/CAN-binder/CMakeLists.txt
+++ b/CAN-binder/CMakeLists.txt
@@ -21,8 +21,13 @@ CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
+MESSAGE(STATUS "INSTALL PREFIX: ${CMAKE_INSTALL_PREFIX}")
+
# Bindings to compile
# --------------------
-search_targets()
+project_subdirs_add()
+
+project_targets_populate()
+project_package_build()
-build_widget()
+project_closing_msg()