summaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index cd38fca3..fd68e6cf 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -24,6 +24,7 @@ PROJECT_TARGET_ADD(low-can)
add_library(${TARGET_NAME} MODULE
binding/${TARGET_NAME}-hat.cpp
binding/${TARGET_NAME}-cb.cpp
+ binding/${TARGET_NAME}-socket.cpp
binding/${TARGET_NAME}-subscription.cpp
binding/application.cpp
binding/application-generated.cpp
@@ -40,7 +41,7 @@ PROJECT_TARGET_ADD(low-can)
utils/openxc-utils.cpp
utils/timer.cpp
utils/socketcan.cpp
- utils/socketcan-raw.cpp
+ #utils/socketcan-raw.cpp
utils/socketcan-bcm.cpp
utils/config-parser.cpp)