aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 428f0a70..85a498fb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -17,10 +17,6 @@
# limitations under the License.
###########################################################################
-project(low-can-binding)
-
-cmake_minimum_required(VERSION 3.3)
-
include(GNUInstallDirs)
set(TARGET "root@192.168.1.206")
@@ -123,4 +119,4 @@ add_custom_target(widget ALL DEPENDS ${PROJECT_NAME}.wgt)
install(CODE "execute_process(
COMMAND scp -r ${CMAKE_SOURCE_DIR} ${PROJECT_NAME}.wgt ${TARGET}:/tmp
COMMAND ssh ${TARGET} \"/usr/bin/afm-util remove ${PROJECT_NAME}@${PROJECT_VERSION} && /usr/bin/afm-util install /tmp/${PROJECT_NAME}.wgt\")"
- ) \ No newline at end of file
+ )