summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rwxr-xr-xsrc/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fde17a5..eec5b09 100755
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,14 +16,18 @@
PROJECT_TARGET_ADD(cloudproxy-binding)
-add_definitions(-DAFB_BINDING_VERSION=3)
+add_definitions(-DAFB_BINDING_VERSION=3 -D_GNU_SOURCE)
set(BINDING_SOURCES
cloudproxy-bindings.cpp
utils.h
- hmi-debug.h
ClientManager.h
ClientManager.cpp
+ CloudType.h
+ AwsClient.h
+ AwsClient.cpp
+ AzureClient.h
+ AzureClient.cpp
)
set(AZURE_DEP_LIBS iothub_client)