summaryrefslogtreecommitdiffstats
path: root/ll-auth-binding/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2017-07-31 18:14:46 +0200
committerLoïc Collignon <loic.collignon@iot.bzh>2017-07-31 18:14:46 +0200
commite043fd27f0be97ce06a7eced3c2a9740fb9d0493 (patch)
treeb4ef84e5d36cd6710c61b13e68a55684fd70f848 /ll-auth-binding/src/CMakeLists.txt
parent55de83c544b3066ff883886c837df87d8291f298 (diff)
use libudev instead of a udev rule and a script.
Change-Id: Id19f4cd48d525621adc9ded9fc9e08d856dc08a5 Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'll-auth-binding/src/CMakeLists.txt')
-rw-r--r--ll-auth-binding/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ll-auth-binding/src/CMakeLists.txt b/ll-auth-binding/src/CMakeLists.txt
index 2b682bd..cdf131c 100644
--- a/ll-auth-binding/src/CMakeLists.txt
+++ b/ll-auth-binding/src/CMakeLists.txt
@@ -14,7 +14,7 @@ set_target_properties(ll-auth-binding PROPERTIES
LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME})
-target_link_libraries(ll-auth-binding ${link_libraries} ${PAM_LIBRARY} ${PAM_MISC_LIBRARY})
+target_link_libraries(ll-auth-binding ${link_libraries} ${PAM_LIBRARY} ${PAM_MISC_LIBRARY} Threads::Threads)
install(
TARGETS ll-auth-binding