summaryrefslogtreecommitdiffstats
path: root/ll-store-binding/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2017-10-24 13:34:38 +0200
committerLoïc Collignon <loic.collignon@iot.bzh>2017-10-24 13:34:38 +0200
commit97325dd67f3b7858bd093fc161d0a56e7c7bc9bd (patch)
tree6478f34c28889205ddd7f000e3dd75aef68316cd /ll-store-binding/src/CMakeLists.txt
parent4f50493fc0ef4d0c33124ebf52908849196ad685 (diff)
replaced store binding with a database binding based on a berkeley db
Change-Id: I03978ecbf996ebc6d53a88dfd2b275051080016f Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'll-store-binding/src/CMakeLists.txt')
-rw-r--r--ll-store-binding/src/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/ll-store-binding/src/CMakeLists.txt b/ll-store-binding/src/CMakeLists.txt
deleted file mode 100644
index b447f98..0000000
--- a/ll-store-binding/src/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-PROJECT_TARGET_ADD(ll-store-binding)
-
-list(APPEND link_libraries "/usr/lib64/liblmdb.so")
-add_library(ll-store-binding MODULE ll-store-binding.c)
-
-set_target_properties(ll-store-binding PROPERTIES
- PREFIX "afb-"
- LABELS "BINDING"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
- OUTPUT_NAME ${TARGET_NAME})
-
-target_link_libraries(ll-store-binding ${link_libraries})
-
-install(
- TARGETS ll-store-binding
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})