summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-01-10 14:28:14 +0100
committerFrederic Marec <frederic.marec@iot.bzh>2019-01-25 15:44:14 +0100
commit5efacf8ea0f442255805c9b9825e25a828d8c2b1 (patch)
treefbfab15ed0b8684dda991114a9bb4cb000c46986 /test/CMakeLists.txt
parent7147b65d07188afb28653134cfc17f55e8ef22cc (diff)
Increase tests for data-persistence binding
Change-Id: I17ebecfe5a1f7ffac2a1f99e1d3195793fdf1aad Signed-off-by: Frederic Marec <frederic.marec@iot.bzh>
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 71a121a..b876e8d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -23,5 +23,5 @@ PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
ADD_TEST(NAME AGL_SERVICE_DATA-PERSISTENCE_TESTS
WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- COMMAND afb-test.sh ${CMAKE_BINARY_DIR}
+ COMMAND afm-test ${CMAKE_BINARY_DIR}/package ${CMAKE_BINARY_DIR}/package-test
) \ No newline at end of file