aboutsummaryrefslogtreecommitdiffstats
path: root/test/fixtures/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2018-11-06 16:52:03 +0100
committerFrédéric Marec <frederic.marec@iot.bzh>2018-11-07 09:45:34 +0000
commit0c33fe612cefa4949c643e38c6bb4edd6ded0bc7 (patch)
tree93361de5b1e3f1ef1b9605fd64cb1e3ef87e527f /test/fixtures/CMakeLists.txt
parent63ffbac48be3a055186c66cfcaeee6247c7f3a05 (diff)
Improve tests for data-persistence
Change-Id: Ie964ae5411b90ab21f0bb5ccc48fd45d6b63fded Signed-off-by: Frederic Marec <frederic.marec@iot.bzh>
Diffstat (limited to 'test/fixtures/CMakeLists.txt')
-rw-r--r--test/fixtures/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/test/fixtures/CMakeLists.txt b/test/fixtures/CMakeLists.txt
deleted file mode 100644
index e7864b2..0000000
--- a/test/fixtures/CMakeLists.txt
+++ /dev/null
@@ -1,30 +0,0 @@
-###########################################################################
-# Copyright 2018 IoT.bzh
-#
-# author:Frédéric Marec <frederic.marec@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-##################################################
-# Data persistence test configuration files
-##################################################
-PROJECT_TARGET_ADD(data-files)
-
- file(GLOB DATA_FILES "*.json")
- add_input_files("${DATA_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "TEST-DATA"
- OUTPUT_NAME ${TARGET_NAME}
- )