aboutsummaryrefslogtreecommitdiffstats
path: root/idkey/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'idkey/CMakeLists.txt')
-rw-r--r--idkey/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/idkey/CMakeLists.txt b/idkey/CMakeLists.txt
new file mode 100644
index 0000000..dc1f8cb
--- /dev/null
+++ b/idkey/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 3.3)
+project(idkey)
+add_executable(idkey main.c)
+install(TARGETS idkey
+ RUNTIME DESTINATION bin
+ LIBRARY DESTINATION lib)