aboutsummaryrefslogtreecommitdiffstats
path: root/idkey/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'idkey/CMakeLists.txt')
-rw-r--r--idkey/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/idkey/CMakeLists.txt b/idkey/CMakeLists.txt
deleted file mode 100644
index 02206a9..0000000
--- a/idkey/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-###########################################################################
-# Copyright 2015, 2016, 2017 IoT.bzh
-#
-# author: Loïc Collignon <loic.collignon@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-cmake_minimum_required(VERSION 3.3)
-project(idkey)
-add_executable(idkey main.c)
-install(TARGETS idkey
- RUNTIME DESTINATION bin
- LIBRARY DESTINATION lib)