summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-10-11 12:28:58 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2018-10-11 12:28:58 +0000
commit25b5f494856445d1a78faf5aae318d3c975a4e16 (patch)
treef3986141c2a49cfcffd708cfa64203dc7ac06e5a /binding/CMakeLists.txt
parent6e3fd1228124aa2ebc4fe336f7633526f48faeb1 (diff)
parent5b68f4206cd710666bec294fcac058416f4d4c87 (diff)
Merge "binding: geofence: update version of conf.d/app-templates submodule"
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index ce46686..74fd8f0 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -25,6 +25,7 @@ PROJECT_TARGET_ADD(afm-geofence-binding)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ PREFIX "lib"
LABELS "BINDING"
LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
@@ -32,8 +33,3 @@ PROJECT_TARGET_ADD(afm-geofence-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
-
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-