summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-04-10 18:09:02 +0200
committerSebastien Douheret <sebastien.douheret@iot.bzh>2018-07-10 23:41:13 +0200
commit2eab98674426d4287b9a9f4d34ab7b5ced5cfdc9 (patch)
tree04c2961c3c8f4f3c3819e3d36703f23a05d14f6e /src/CMakeLists.txt
parent9ef2eba5e4344c1370754004a997970ca11e16ca (diff)
Splitting code source, cleaning.
Change-Id: I97c2a409d05ceb9babb23c23fbf818316d01419b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4217668..c83a11b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,6 +25,8 @@ PROJECT_TARGET_ADD(harvester)
${TARGET_NAME}.c
plugins/tsdb.c
plugins/influxdb.c
+ plugins/influxdb-writer.c
+ plugins/influxdb-reader.c
)
set(OPENAPI_DEF "harvester-apidef" CACHE STRING "name and path to the JSON API definition without extension")