summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-04-14 01:50:28 +0200
committerSebastien Douheret <sebastien.douheret@iot.bzh>2018-07-10 23:41:14 +0200
commit687faae61cddf439f831527c33ec82b9b79589ea (patch)
tree22c03e14a015b784aa09fbf18543a8955d4e7de5 /src/CMakeLists.txt
parentdbe60c0125a1b8b7c967049a699930ca893c3271 (diff)
Add simple chained management lib
Change-Id: I9aa2e5c4da375a124a6be43d5738414b80e0567e Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c83a11b..7c8c2b4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,6 +27,7 @@ PROJECT_TARGET_ADD(harvester)
plugins/influxdb.c
plugins/influxdb-writer.c
plugins/influxdb-reader.c
+ utils/list.c
)
set(OPENAPI_DEF "harvester-apidef" CACHE STRING "name and path to the JSON API definition without extension")