summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2019-03-29 15:56:10 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2019-04-01 11:44:53 +0200
commitf6e6432ed03ff76868efe57396036d3124881069 (patch)
treef69013eeb924ce7350de2ceab9b6ae03b1e4f80e /src/CMakeLists.txt
parentfb1f28adcf1cf90606ac31425e9370edfa9e70c2 (diff)
Git submodule migration to separated libraries
- Replace controller binder functions definition with the binder ones. and remove the last used submodules to use the separated libraries. Bug-AGL: SPEC-2139 Change-Id: I0e354757dec692c13b49f02226fcf891953667f5 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a016c14..6ad1233 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,10 +35,4 @@ PROJECT_TARGET_ADD(harvester)
OUTPUT_NAME ${TARGET_NAME}
)
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
- ctl-utilities
- ${link_libraries})
-
add_subdirectory("plugins")