summaryrefslogtreecommitdiffstats
path: root/helloworld-subscribe-event/CMakeLists.txt
diff options
context:
space:
mode:
authorronan <ronan.lemartret@iot.bzh>2019-10-10 11:44:25 +0200
committerronan <ronan.lemartret@iot.bzh>2019-11-04 11:47:06 +0100
commit895e65610c78eb883b70c971c2c29e300ca063d3 (patch)
tree2c67a5d3c45204dd8cb86192d5a51a4cb03328f2 /helloworld-subscribe-event/CMakeLists.txt
parent7a5a796cdbd2658cf6f621aab209849818a67839 (diff)
- Add dependency on agl-libafb-helpers, very useful on agl binding. - Add subscription button on html interface. - After starting the timer, you can subscribe and so unsubscribe to a timer event. - Update the README.md. Bug-AGL: SPEC-2778 Signed-off-by: ronan <ronan.lemartret@iot.bzh> Change-Id: I8cc08a191a93972082060d267276df467b053589 Signed-off-by: ronan <ronan.lemartret@iot.bzh>
Diffstat (limited to 'helloworld-subscribe-event/CMakeLists.txt')
-rw-r--r--helloworld-subscribe-event/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/helloworld-subscribe-event/CMakeLists.txt b/helloworld-subscribe-event/CMakeLists.txt
index 131e8d4..bb877a6 100644
--- a/helloworld-subscribe-event/CMakeLists.txt
+++ b/helloworld-subscribe-event/CMakeLists.txt
@@ -17,7 +17,7 @@
# Add target to project dependency list
PROJECT_TARGET_ADD(helloworld-subscribe-event)
# Define project Targets
- ADD_LIBRARY(${TARGET_NAME} MODULE helloworld-service-binding.c)
+ ADD_LIBRARY(${TARGET_NAME} MODULE helloworld-event-service-binding.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES