aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-07-11 10:13:44 +0200
committerFrederic Marec <frederic.marec@iot.bzh>2019-07-12 10:07:33 +0200
commit96e1db2374dfc27a60f2a0152c71dd9889538b18 (patch)
tree19367c424432a6ed13ec4f9feaacd6ea7b7a5b4c /test/CMakeLists.txt
parent4edf6cc629af725548430ea75af25fe9ca76ed33 (diff)
Change test example following afb-test treehalibut_7.99.3halibut/7.99.37.99.3
Change test repository tree Add mapi example Bug-AGL: SPEC-2040 Signed-off-by: Frederic Marec <frederic.marec@iot.bzh> Change-Id: I1cd6926135f7f73dd60c29496fc6aa830ec620f5
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d75b1c9..b2c77d0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,7 +1,7 @@
###########################################################################
-# Copyright 2015 - 2018 IoT.bzh
+# Copyright 2015 - 2019 IoT.bzh
#
-# author: Romain Forlot <romain.forlot@iot.bzh>
+# author: Marec Frédéric <frederic.marec@iot.bzh>
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -21,7 +21,7 @@
# -----------------------------------------------------
PROJECT_SUBDIRS_ADD(${PROJECT_SRC_DIR_PATTERN})
-ADD_TEST(NAME AFB-TEST_TESTS
+ADD_TEST(NAME HELLOWORD_TESTS
WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
COMMAND afm-test "${CMAKE_BINARY_DIR}/package" "${CMAKE_BINARY_DIR}/package-test" SERVICE
)